
Hi gang, In trying to finish up my plugin port to the daily/Aqua version of Chimera, I'm confused over the replacement method for what used to be: _surface.Surface_Model.add_group I see that dir(_surface) now has SurfaceModel (without the underscore), but what's the replacement for add_group?
dir(_surface.SurfaceModel) ['__class__', '__delattr__', '__destroyed__', '__dict__', '__doc__', '__getattribute__', '__hash__', '__init__', '__new__', '__reduce__', '__reduce_ex__', '__repr__', '__setattr__', '__str__', 'addAssociatedModel', 'addGeometryChangedCallback', 'addPiece', 'associatedModels', 'bbox', 'bsphere', 'callGeometryChangedCallbacks', 'clipPlane', 'clipThickness', 'computeBounds', 'count', 'destroy', 'display', 'frontPoint', 'id', 'intersects', 'material', 'name', 'newPiece', 'openState', 'oslChildren', 'oslIdent', 'oslLevel', 'oslParents', 'oslTestAbbr', 'piecesAreSelectable', 'removeAssociatedModel', 'removeGeometryChangedCallback', 'removePiece', 'selLevel', 'subid', 'surfacePieces', 'useClipPlane', 'useClipThickness']
-Randy